<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>January 2018 Hadoop Tracker | Merv Adrian&#039;s IT Market Strategy</title>
	<link rel="pingback" href="https://itmarketstrategy.com/xmlrpc.php" />
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=itmarketstrategy.com&amp;id=3860825&amp;t=1515375443&amp;back=https%3A%2F%2Fitmarketstrategy.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mervadrian.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Merv Adrian&#039;s IT Market Strategy &raquo; Feed" href="https://itmarketstrategy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merv Adrian&#039;s IT Market Strategy &raquo; Comments Feed" href="https://itmarketstrategy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merv Adrian&#039;s IT Market Strategy &raquo; January 2018 Hadoop&nbsp;Tracker Comments Feed" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1OwzAMhV8IExWmAReIZ0lTL/OW1FbsquztSddNaANFu4l8nPPFP3GzQODRcDSXJ5A0RRrVzRI4g2ZKeLpTz0H1yf2PJTqiugOa+HCEs2rZCyZvOICw2p1qYYEL1nwWb4sj40AeE+Zqa2EzDRFrnWq5xGD43USybK+FlnBfp2p2ti6q76WgKtQz05TB9rW3v9yadjL1rkosUkjRqZ0SPjKGsVwW9zCiHMgnoGq5FStMbmRbL69B69WIDImDN+LxRsAueSrtj+8TxxrG82/8ygX6yp/d5uPt5b3rXrvDD9V1/eI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mervadrian.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December 2017 Tracker &#8211; Where&#8217;s&nbsp;Hadoop?' href='https://itmarketstrategy.com/2017/12/28/december-2017-tracker-wheres-hadoop/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/" />
<link rel='shortlink' href='https://wp.me/pgcnn-1ca' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fitmarketstrategy.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fitmarketstrategy.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="January 2018 Hadoop Tracker" />
<meta property="og:url" content="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/" />
<meta property="og:description" content="Last month&#8217;s update was obsolete before it published. This often happens because of multiple moving parts and my extended gestation period. I needed to correct entries for both AWS and Horton…" />
<meta property="article:published_time" content="2018-01-03T01:34:07+00:00" />
<meta property="article:modified_time" content="2018-01-03T01:34:07+00:00" />
<meta property="og:site_name" content="Merv Adrian&#039;s IT Market Strategy" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=200&amp;ts=1515375443" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@merv" />
<meta name="twitter:text:title" content="January 2018 Hadoop&nbsp;Tracker" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@merv" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=114" />
<link rel='openid.server' href='https://mervadrian.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mervadrian.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://itmarketstrategy.com/osd.xml" title="Merv Adrian&#039;s IT Market Strategy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Merv Adrian&#039;s IT Market Strategy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="IT Industry trends: technology, products, competition and the research industry." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://itmarketstrategy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4919e3dc9dee1a59e78d98e484e46107?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="January 2018 Hadoop&nbsp;Tracker | Merv Adrian&#039;s IT Market Strategy on WordPress.com" />
<meta name="description" content="Last month&#039;s update was obsolete before it published. This often happens because of multiple moving parts and my extended gestation period. I needed to correct entries for both AWS and Hortonworks. The new Tracker is correct as far as I know as of January 2, 2018. Enjoy. --more--" />
		<style type="text/css">
			#header h1,
			#header h1 a,
			#header h1 a:visited,
			#header h4,
			#header h4 a,
			#header h4 a:visited,
			.header-left {
				color: #333333;
			}
		</style>
<link rel="amphtml" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-4598 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="header">
	<div class="header-left">
					<h4><a href="https://itmarketstrategy.com/">Merv Adrian&#039;s IT Market Strategy</a></h4>
				<p id="description">IT Industry trends: technology, products, competition and the research industry.</p>
	</div>
	<div class="header-right">
		<form method="get" id="searchform" action="https://itmarketstrategy.com/" >
			<div><label class="hidden" for="s">Search:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Go" /></div>
		</form>
	</div>
</div>
<div id="access">
	<div id="nav">
		<div id="supernav" class="navleft nav">
			<div class="menu"><ul>
<li ><a href="https://itmarketstrategy.com/">Home</a></li><li class="page_item page-item-40"><a href="https://itmarketstrategy.com/about-it-market-strategy/">About</a></li>
<li class="page_item page-item-2"><a href="https://itmarketstrategy.com/about/">Bio</a></li>
<li class="page_item page-item-3370"><a href="https://itmarketstrategy.com/contact-form/">Contact</a></li>
<li class="page_item page-item-2947"><a href="https://itmarketstrategy.com/disclosure-policy/">Disclosure Policy</a></li>
<li class="page_item page-item-3140"><a href="https://itmarketstrategy.com/videos/">Videos</a></li>
<li class="page_item page-item-3115"><a href="https://itmarketstrategy.com/white-papers-2/">White Papers</a></li>
</ul></div>
		</div>
		<div class="navright">
			<a class="rsslink" rel="nofollow" href="https://itmarketstrategy.com/feed/">Posts</a>
			<a class="rsslink" rel="nofollow" href="https://itmarketstrategy.com/comments/feed/">Comments</a>
		</div>
	</div>

	<div id="subnav" class="subnav nav">
			<div class="menu">
		<ul>
				<li class="cat-item cat-item-135484"><a href="https://itmarketstrategy.com/category/industry-trends/" >Industry trends</a>
</li>
	<li class="cat-item cat-item-69804"><a href="https://itmarketstrategy.com/category/data-management/" >Data Management</a>
</li>
	<li class="cat-item cat-item-9682010"><a href="https://itmarketstrategy.com/category/software-infrastructure/" >Software infrastructure</a>
</li>
	<li class="cat-item cat-item-45590514"><a href="https://itmarketstrategy.com/category/on-business-intelligence/" >On Business Intelligence</a>
</li>
	<li class="cat-item cat-item-583452"><a href="https://itmarketstrategy.com/category/data-warehousing/" >Data Warehousing</a>
</li>
	<li class="cat-item cat-item-24480943"><a href="https://itmarketstrategy.com/category/vendor-image-and-communications/" >Vendor image and communications</a>
</li>
	<li class="cat-item cat-item-328920"><a href="https://itmarketstrategy.com/category/gartner/" >Gartner</a>
</li>
	<li class="cat-item cat-item-3251196"><a href="https://itmarketstrategy.com/category/hadoop/" >Hadoop</a>
</li>
	<li class="cat-item cat-item-18868385"><a href="https://itmarketstrategy.com/category/the-computing-life/" >The Computing Life</a>
</li>
	<li class="cat-item cat-item-28312653"><a href="https://itmarketstrategy.com/category/research-industry/" >Research Industry</a>
</li>
		</ul>
	</div>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="content-left">

		
			<div id="nav-above">
				<div class="nav-previous"><a href="https://itmarketstrategy.com/2017/12/28/december-2017-tracker-wheres-hadoop/" rel="prev"><span class="meta-nav">&larr;</span> December 2017 Tracker &#8211; Where&#8217;s&nbsp;Hadoop?</a></div>
				<div class="nav-next"></div>
			</div>

			<div class="post-4598 post type-post status-publish format-standard hentry category-amazon category-apache-flume category-apache-hbase category-apache-hdfs category-apache-hive category-apache-kafka category-apache-spark category-apache-yarn category-cloudera-2 category-gartner category-google category-hadoop category-hortonworks category-mapr tag-apache tag-apache-flume tag-apache-hadoop tag-apache-hbase tag-apache-hdfs tag-apache-hive tag-apache-mapreduce tag-apache-oozie tag-apache-pig tag-apache-spark tag-apache-zookeeper tag-apache-yarn tag-cdh tag-cloudera tag-gartner tag-hortonworks">

				<div class="entry">

					<h1>January 2018 Hadoop&nbsp;Tracker</h1>

					<div class="post-info">
						<p>
							<span class="time">January 2, 2018</span>
															<span class="author">by <a href="https://itmarketstrategy.com/author/mervadrian/" title="Posts by Merv Adrian" rel="author">Merv Adrian</a></span>
																						<span class="post-comments"><a href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/#respond">Leave a comment</a></span>
																				</p>
					</div>

					<p>Last month&#8217;s update was obsolete before it published. This often happens because of multiple moving parts and my extended gestation period. I needed to correct entries for both AWS and Hortonworks. The new Tracker is correct as far as I know as of January 2, 2018. Enjoy.</p>
<p>&#8211;more&#8211;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4598" class="share-twitter sd-button share-icon" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4598" class="share-facebook sd-button share-icon" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3860825-4598-5a52cb5370353' data-src='//widgets.wp.com/likes/#blog_id=3860825&amp;post_id=4598&amp;origin=mervadrian.wordpress.com&amp;obj_id=3860825-4598-5a52cb5370353' data-name='like-post-frame-3860825-4598-5a52cb5370353'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="clear"></div>
					
					<!--
					<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/"
    dc:identifier="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/"
    dc:title="January 2018 Hadoop&nbsp;Tracker"
    trackback:ping="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/trackback/" />
</rdf:RDF>					-->

				</div>

				<div class="post-meta">
					<p>
						<span class="categories">Filed under <a href="https://itmarketstrategy.com/category/amazon/" rel="category tag">Amazon</a>, <a href="https://itmarketstrategy.com/category/apache-flume/" rel="category tag">Apache Flume</a>, <a href="https://itmarketstrategy.com/category/apache-hbase/" rel="category tag">Apache HBase</a>, <a href="https://itmarketstrategy.com/category/apache-hdfs/" rel="category tag">Apache HDFS</a>, <a href="https://itmarketstrategy.com/category/apache-hive/" rel="category tag">Apache Hive</a>, <a href="https://itmarketstrategy.com/category/apache-kafka/" rel="category tag">Apache Kafka</a>, <a href="https://itmarketstrategy.com/category/apache-spark/" rel="category tag">Apache Spark</a>, <a href="https://itmarketstrategy.com/category/apache-yarn/" rel="category tag">apache-yarn</a>, <a href="https://itmarketstrategy.com/category/cloudera-2/" rel="category tag">Cloudera</a>, <a href="https://itmarketstrategy.com/category/gartner/" rel="category tag">Gartner</a>, <a href="https://itmarketstrategy.com/category/google/" rel="category tag">Google</a>, <a href="https://itmarketstrategy.com/category/hadoop/" rel="category tag">Hadoop</a>, <a href="https://itmarketstrategy.com/category/hortonworks/" rel="category tag">Hortonworks</a>, <a href="https://itmarketstrategy.com/category/mapr/" rel="category tag">MapR</a></span>
						<span class="tags">Tagged with <a href="https://itmarketstrategy.com/tag/apache/" rel="tag">Apache</a>, <a href="https://itmarketstrategy.com/tag/apache-flume/" rel="tag">Apache Flume</a>, <a href="https://itmarketstrategy.com/tag/apache-hadoop/" rel="tag">Apache Hadoop</a>, <a href="https://itmarketstrategy.com/tag/apache-hbase/" rel="tag">Apache HBase</a>, <a href="https://itmarketstrategy.com/tag/apache-hdfs/" rel="tag">Apache HDFS</a>, <a href="https://itmarketstrategy.com/tag/apache-hive/" rel="tag">Apache Hive</a>, <a href="https://itmarketstrategy.com/tag/apache-mapreduce/" rel="tag">Apache MapReduce</a>, <a href="https://itmarketstrategy.com/tag/apache-oozie/" rel="tag">Apache Oozie</a>, <a href="https://itmarketstrategy.com/tag/apache-pig/" rel="tag">Apache Pig</a>, <a href="https://itmarketstrategy.com/tag/apache-spark/" rel="tag">Apache Spark</a>, <a href="https://itmarketstrategy.com/tag/apache-zookeeper/" rel="tag">Apache Zookeeper</a>, <a href="https://itmarketstrategy.com/tag/apache-yarn/" rel="tag">apache-yarn</a>, <a href="https://itmarketstrategy.com/tag/cdh/" rel="tag">CDH</a>, <a href="https://itmarketstrategy.com/tag/cloudera/" rel="tag">cloudera</a>, <a href="https://itmarketstrategy.com/tag/gartner/" rel="tag">Gartner</a>, <a href="https://itmarketstrategy.com/tag/hortonworks/" rel="tag">Hortonworks</a></span>					</p>
				</div>

			</div>

						<div class="author-box">
				<p><img alt='' src='https://2.gravatar.com/avatar/b2c485d77cfc46d49b3af9cb6d505fab?s=70&#038;d=' class='avatar avatar-70' height='70' width='70' /><strong>About Merv Adrian</strong><br />Gartner Research VP, technology analyst and consultant, 30 years of industry experience, covering software mostly, hardware sometimes.</p>
			</div>
			
						<p></p>

			<div id="comments">
	




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/02/january-2018-hadoop-tracker/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://itmarketstrategy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="353f5c961c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/january-2018-hadoop-tracker/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82d3851297" /></p>
<input type="hidden" name="genseq" value="1515375443" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>

<div id="sidebar">

	<div id="text-393983691" class="widget widget_text"><h4>Follow me at Gartner</h4>			<div class="textwidget">I am a Gartner analyst, covering information management with a strong focus these days on big data and NoSQL-related issues. I'll continue to post here, subject to the guidelines there, as well as in my Gartner blog. Posts here will link there.</div>
		</div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h4><label for="subscribe-field">Subscribe here </label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 29,997 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="3860825"/>
						<input type="hidden" name="source" value="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d00f228f1c" />						<input type="submit" value="Sign me up, Merv!" />
					</p>
				</form>
			
</div><div id="blog-stats-2" class="widget widget_blog-stats"><h4></h4>		<ul>
			<li>168,630  pages viewed. Thanks!</li>
		</ul>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h4>Recent Popular Posts</h4><ul>				<li>
										<a href="https://itmarketstrategy.com/2010/06/24/migrate-from-mainframe-to-what/" class="bump-view" data-bump-view="tp">
						Migrate From Mainframe? To What?					</a>
									</li>
							<li>
										<a href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/" class="bump-view" data-bump-view="tp">
						January 2018 Hadoop Tracker					</a>
									</li>
							<li>
										<a href="https://itmarketstrategy.com/2017/12/28/december-2017-tracker-wheres-hadoop/" class="bump-view" data-bump-view="tp">
						December 2017 Tracker - Where&#039;s Hadoop?					</a>
									</li>
			</ul></div><div id="linkcat-45590942" class="widget widget_links"><h4>DBMS Blogs</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://nosql.mypopescu.com/" title="Great source for the new wave">Alex Popescu&#039;s MyNoSQL</a></li>
<li><a href="http://www.asterdata.com/blog/" title="Keeping up with Aster">Aster Data Blog</a></li>
<li><a href="http://huanliu.wordpress.com/">Cloud MapReduce</a></li>
<li><a href="http://db2news.wordpress.com/" title="Competitive, but crisp, detailed and unfailingly interesting">Conor O&#039;Mahony on DB2</a></li>
<li><a href="http://dbmsmusings.blogspot.com/" title="Yale professor&#8217;s blog on deep DBMS topics. Must read">Daniel Abadi&#039;s DBMS Musings</a></li>
<li><a href="http://kellblog.com/">Dave Kellog of Mark Logic</a></li>
<li><a href="http://www.dbms2.com/" title="Incisive, no holds barred analysis">DBMS2 &#8211; Curt Monash</a></li>
<li><a href="http://structureddata.org/">Greg Rahn &#8211; Oracle Performance</a></li>
<li><a href="http://databeta.wordpress.com/" title="Berkeley&#8217;s Hellerstein at the edge of academic database research">Hellerstein&#039;s Databeta</a></li>
<li><a href="http://blog.membase.com/">Membase blog</a></li>
<li><a href="http://blogs.technet.com/b/dataplatforminsider/" title="Official site">Microsoft SQL Server Blog</a></li>
<li><a href="http://paraccel.com/blog/" title="Infrequent but feisty">ParAccel Blog</a></li>
<li><a href="http://blogs.sybase.com/sybaseiq/">Sybase IQ blog</a></li>
<li><a href="http://blogs.the451group.com/information_management/">The 451 Group Too Much Information</a></li>
<li><a href="http://databasecolumn.vertica.com/" title="DBMS luminaries&#8217; occasional contributions">Vertica DBMS Column</a></li>

	</ul>
</div>
<div id="linkcat-122792" class="widget widget_links"><h4>Excellent Reads</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.elementallinks.com/author/bmichelson/" title="Brenda Michelson &#8211; a good read on architecture issues">Brenda Michelson for Enterprise Architects</a></li>
<li><a href="http://chucksblog.emc.com/" title="Storage, virtualization, ADBMS and more &#8211; always interesting">Chuck Hollis of EMC</a></li>
<li><a href="http://dealarchitect.typepad.com/" title="From the author of The New Polymath">Deal Architect</a></li>
<li><a href="http://fscavo.blogspot.com/" title="Penetrating, independent insights on software">Frank Scavo &#8211; Enterprise Systems Spectator</a></li>

	</ul>
</div>
<div id="linkcat-21235842" class="widget widget_links"><h4>Information Technology Market</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.enterpriseirregulars.com/" title="Broad, provocative and timely">Enterprise Irregulars</a></li>
<li><a href="http://opensourceadvisory.com/wordpress/" title="Keeping up with the open source market">Fred Holahan &#8211; Open Channels</a></li>
<li><a href="http://www.redmonk.com/jgovernor/" title="Unfailingly provocative and insightful">James Governor&#039;s Monkchips</a></li>
<li><a href="http://www.blogerp.com/" title="Gartner&#8217;s Holincheck outside the walls">Jim Holincheck&#039;s ERP &#8211; HCM Blog</a></li>
<li><a href="http://ematters.wordpress.com/" title="Enterprise software thoughts worth hearing">Josh Greenbaum&#039;s blog</a></li>
<li><a href="http://www.mfauscette.com/" title="Insights from a serious software player">Mike Fauscette&#039;s blog</a></li>
<li><a href="http://www.rackspacecloud.com/blog/">Rackspace Blog</a></li>
<li><a href="http://www.ramonchen.com/" title="Thoughts on the IT industry from an experienced hand" target="_blank">Ramon Chen&#039;s Musings</a></li>
<li><a href="http://blog.softwareinsider.org/" rel="friend colleague" target="_blank">Ray Wang&#039;s Software Insider</a></li>
<li><a href="http://www.onstrategies.com/blog/" title="Ovum&#8217;s Baer in an independent blog">Tony Baer&#039;s OnStrategies Perspective</a></li>

	</ul>
</div>
<div id="linkcat-45590514" class="widget widget_links"><h4>On Business Intelligence</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://biscorecard.typepad.com/biscorecard/" title="One of the deepst BI hand-on sources">BI Scorecard</a></li>
<li><a href="http://boulderbibraintrust.org/" rel="colleague" target="_blank">Boulder BI Braintrust</a></li>
<li><a href="http://www.nicholasgoodman.com/bt/blog/" title="A lucid (pun intended) thinker &#8211; all the way down to code level">Goodman on BI</a></li>
<li><a href="http://blogs.forrester.com/information_management/business_intelligence/" title="DW and BI topics covered well">James Kobielus &#8211; Forrester Research</a></li>
<li><a href="http://jtonedm.com/" title="Great site for decision automation, rules engines, etc.">James Taylor on Enterprise Decision Management</a></li>
<li><a href="http://julianhyde.blogspot.com" title="A key contributor on how it all works">Julian Hyde on BI</a></li>
<li><a href="http://www.nicholasgoodman.com/bt/blog/" title="Practitioner notes">Nicholas Goodman on BI</a></li>
<li><a href="http://www.ocdqblog.com/" title="Lietrate, insightful &#8211; a good read">Obsessive-Compulsive Data Quality</a></li>
<li><a href="http://twentyoneturns.wordpress.com/" title="New but very much worth reading.">Ryan Prociuk on Information</a></li>
<li><a href="http://www.perceptualedge.com/blog/" title="Always worth reading">Stephen Few on visual BI</a></li>
<li><a href="http://timoelliott.com/blog/" title="SAP/BO exec&#8217;s insights">Timo Elliott&#039;s blog</a></li>
<li><a href="http://www.ventanaresearch.com/blog/blog.aspx?id1=4033&#038;id2=4032&#038;id3=4023" title="Solid analysis of developments in BI market">Ventana Research Blog</a></li>

	</ul>
</div>
<div id="twitter-389465541" class="widget widget_twitter"><h4><a href='http://twitter.com/merv'>Recent Tweets &#8211; click HERE to see @merv&#8217;s page</a></h4><ul class='tweets'>
			<li>
				Menus? <a href="https://twitter.com/kylegriffin1/status/950007867490304000"> twitter.com/kylegriffin1/s…</a> 				<a href="http://twitter.com/merv/statuses/950031426027585536" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SariHorwitz'>SariHorwitz</a>: A year into the Trump administration, the Justice department lacks leaders of the National Security Division, Criminal Div… 				<a href="http://twitter.com/merv/statuses/950030588005687297" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SethAbramson'>SethAbramson</a>: I think it&#039;s fair to say that Jake Tapper just threw Stephen Miller off his show (State of the Union) after an incredibly… 				<a href="http://twitter.com/merv/statuses/950030201001422848" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/RepDonBeyer'>RepDonBeyer</a>: You should have seen what happened to President Obama. Even though he was born in Hawaii, a very stable genius kept trying… 				<a href="http://twitter.com/merv/statuses/950030078888456192" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h4>Frequent Tags &#8211; Click for posts</h4><div style="overflow:hidden"><a href="https://itmarketstrategy.com/tag/adbms/" class="tag-cloud-link tag-link-15908272 tag-link-position-1" style="font-size: 16.188679245283pt;" aria-label="ADBMS (41 items)">ADBMS</a>
<a href="https://itmarketstrategy.com/tag/amazon/" class="tag-cloud-link tag-link-6602 tag-link-position-2" style="font-size: 10.641509433962pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="https://itmarketstrategy.com/tag/analyst-relations/" class="tag-cloud-link tag-link-139620 tag-link-position-3" style="font-size: 9.0566037735849pt;" aria-label="Analyst Relations (11 items)">Analyst Relations</a>
<a href="https://itmarketstrategy.com/tag/analysts/" class="tag-cloud-link tag-link-222564 tag-link-position-4" style="font-size: 11.698113207547pt;" aria-label="analysts (18 items)">analysts</a>
<a href="https://itmarketstrategy.com/tag/analytics/" class="tag-cloud-link tag-link-11453 tag-link-position-5" style="font-size: 14.867924528302pt;" aria-label="analytics (32 items)">analytics</a>
<a href="https://itmarketstrategy.com/tag/ar/" class="tag-cloud-link tag-link-38299 tag-link-position-6" style="font-size: 8.5283018867925pt;" aria-label="AR (10 items)">AR</a>
<a href="https://itmarketstrategy.com/tag/aster/" class="tag-cloud-link tag-link-3296 tag-link-position-7" style="font-size: 9.4528301886792pt;" aria-label="Aster (12 items)">Aster</a>
<a href="https://itmarketstrategy.com/tag/bi/" class="tag-cloud-link tag-link-19316 tag-link-position-8" style="font-size: 16.452830188679pt;" aria-label="BI (43 items)">BI</a>
<a href="https://itmarketstrategy.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-9" style="font-size: 8pt;" aria-label="blog (9 items)">blog</a>
<a href="https://itmarketstrategy.com/tag/business/" class="tag-cloud-link tag-link-179 tag-link-position-10" style="font-size: 13.018867924528pt;" aria-label="Business (23 items)">Business</a>
<a href="https://itmarketstrategy.com/tag/business-objects/" class="tag-cloud-link tag-link-117765 tag-link-position-11" style="font-size: 12.22641509434pt;" aria-label="Business Objects (20 items)">Business Objects</a>
<a href="https://itmarketstrategy.com/tag/cloud/" class="tag-cloud-link tag-link-69816 tag-link-position-12" style="font-size: 12.754716981132pt;" aria-label="cloud (22 items)">cloud</a>
<a href="https://itmarketstrategy.com/tag/cloudera/" class="tag-cloud-link tag-link-17966630 tag-link-position-13" style="font-size: 12.490566037736pt;" aria-label="cloudera (21 items)">cloudera</a>
<a href="https://itmarketstrategy.com/tag/cognos/" class="tag-cloud-link tag-link-99878 tag-link-position-14" style="font-size: 11.037735849057pt;" aria-label="Cognos (16 items)">Cognos</a>
<a href="https://itmarketstrategy.com/tag/column-stores/" class="tag-cloud-link tag-link-22627118 tag-link-position-15" style="font-size: 12.754716981132pt;" aria-label="column stores (22 items)">column stores</a>
<a href="https://itmarketstrategy.com/tag/database/" class="tag-cloud-link tag-link-475 tag-link-position-16" style="font-size: 16.320754716981pt;" aria-label="database (42 items)">database</a>
<a href="https://itmarketstrategy.com/tag/data-compression/" class="tag-cloud-link tag-link-748905 tag-link-position-17" style="font-size: 8.5283018867925pt;" aria-label="data compression (10 items)">data compression</a>
<a href="https://itmarketstrategy.com/tag/data-integration/" class="tag-cloud-link tag-link-369390 tag-link-position-18" style="font-size: 13.679245283019pt;" aria-label="Data Integration (26 items)">Data Integration</a>
<a href="https://itmarketstrategy.com/tag/data-management/" class="tag-cloud-link tag-link-69804 tag-link-position-19" style="font-size: 9.0566037735849pt;" aria-label="Data Management (11 items)">Data Management</a>
<a href="https://itmarketstrategy.com/tag/data-replication/" class="tag-cloud-link tag-link-50934 tag-link-position-20" style="font-size: 9.4528301886792pt;" aria-label="Data replication (12 items)">Data replication</a>
<a href="https://itmarketstrategy.com/tag/data-warehouse/" class="tag-cloud-link tag-link-1588 tag-link-position-21" style="font-size: 16.452830188679pt;" aria-label="data warehouse (43 items)">data warehouse</a>
<a href="https://itmarketstrategy.com/tag/data-warehouse-appliance/" class="tag-cloud-link tag-link-10380169 tag-link-position-22" style="font-size: 8.5283018867925pt;" aria-label="data warehouse appliance (10 items)">data warehouse appliance</a>
<a href="https://itmarketstrategy.com/tag/data-warehousing/" class="tag-cloud-link tag-link-583452 tag-link-position-23" style="font-size: 15.792452830189pt;" aria-label="Data Warehousing (38 items)">Data Warehousing</a>
<a href="https://itmarketstrategy.com/tag/db2/" class="tag-cloud-link tag-link-110258 tag-link-position-24" style="font-size: 15.132075471698pt;" aria-label="DB2 (34 items)">DB2</a>
<a href="https://itmarketstrategy.com/tag/dbms-blogs/" class="tag-cloud-link tag-link-45590942 tag-link-position-25" style="font-size: 17.509433962264pt;" aria-label="DBMS Blogs (52 items)">DBMS Blogs</a>
<a href="https://itmarketstrategy.com/tag/dell/" class="tag-cloud-link tag-link-78 tag-link-position-26" style="font-size: 9.9811320754717pt;" aria-label="Dell (13 items)">Dell</a>
<a href="https://itmarketstrategy.com/tag/dw/" class="tag-cloud-link tag-link-69803 tag-link-position-27" style="font-size: 9.4528301886792pt;" aria-label="DW (12 items)">DW</a>
<a href="https://itmarketstrategy.com/tag/emc/" class="tag-cloud-link tag-link-223148 tag-link-position-28" style="font-size: 13.283018867925pt;" aria-label="EMC (24 items)">EMC</a>
<a href="https://itmarketstrategy.com/tag/etl/" class="tag-cloud-link tag-link-223321 tag-link-position-29" style="font-size: 8.5283018867925pt;" aria-label="ETL (10 items)">ETL</a>
<a href="https://itmarketstrategy.com/tag/exadata/" class="tag-cloud-link tag-link-11470830 tag-link-position-30" style="font-size: 9.4528301886792pt;" aria-label="Exadata (12 items)">Exadata</a>
<a href="https://itmarketstrategy.com/tag/forrester/" class="tag-cloud-link tag-link-140489 tag-link-position-31" style="font-size: 9.4528301886792pt;" aria-label="Forrester (12 items)">Forrester</a>
<a href="https://itmarketstrategy.com/tag/gartner/" class="tag-cloud-link tag-link-328920 tag-link-position-32" style="font-size: 19.22641509434pt;" aria-label="Gartner (69 items)">Gartner</a>
<a href="https://itmarketstrategy.com/tag/goldengate/" class="tag-cloud-link tag-link-5193230 tag-link-position-33" style="font-size: 8pt;" aria-label="Goldengate (9 items)">Goldengate</a>
<a href="https://itmarketstrategy.com/tag/greenplum/" class="tag-cloud-link tag-link-4820395 tag-link-position-34" style="font-size: 9.4528301886792pt;" aria-label="Greenplum (12 items)">Greenplum</a>
<a href="https://itmarketstrategy.com/tag/hadoop/" class="tag-cloud-link tag-link-3251196 tag-link-position-35" style="font-size: 17.377358490566pt;" aria-label="Hadoop (50 items)">Hadoop</a>
<a href="https://itmarketstrategy.com/tag/hortonworks/" class="tag-cloud-link tag-link-59825778 tag-link-position-36" style="font-size: 11.698113207547pt;" aria-label="Hortonworks (18 items)">Hortonworks</a>
<a href="https://itmarketstrategy.com/tag/hp/" class="tag-cloud-link tag-link-22518 tag-link-position-37" style="font-size: 17.11320754717pt;" aria-label="HP (48 items)">HP</a>
<a href="https://itmarketstrategy.com/tag/ibm/" class="tag-cloud-link tag-link-32744 tag-link-position-38" style="font-size: 22pt;" aria-label="IBM (113 items)">IBM</a>
<a href="https://itmarketstrategy.com/tag/industry-analysts/" class="tag-cloud-link tag-link-238150 tag-link-position-39" style="font-size: 14.075471698113pt;" aria-label="industry analysts (28 items)">industry analysts</a>
<a href="https://itmarketstrategy.com/tag/informatica/" class="tag-cloud-link tag-link-3531 tag-link-position-40" style="font-size: 11.698113207547pt;" aria-label="Informatica (18 items)">Informatica</a>
<a href="https://itmarketstrategy.com/tag/information-technology/" class="tag-cloud-link tag-link-5812 tag-link-position-41" style="font-size: 16.849056603774pt;" aria-label="Information Technology (46 items)">Information Technology</a>
<a href="https://itmarketstrategy.com/tag/infosphere/" class="tag-cloud-link tag-link-186455 tag-link-position-42" style="font-size: 9.9811320754717pt;" aria-label="InfoSphere (13 items)">InfoSphere</a>
<a href="https://itmarketstrategy.com/tag/linux/" class="tag-cloud-link tag-link-610 tag-link-position-43" style="font-size: 9.4528301886792pt;" aria-label="Linux (12 items)">Linux</a>
<a href="https://itmarketstrategy.com/tag/mapr/" class="tag-cloud-link tag-link-4940433 tag-link-position-44" style="font-size: 11.037735849057pt;" aria-label="MapR (16 items)">MapR</a>
<a href="https://itmarketstrategy.com/tag/mapreduce/" class="tag-cloud-link tag-link-3859232 tag-link-position-45" style="font-size: 16.188679245283pt;" aria-label="MapReduce (41 items)">MapReduce</a>
<a href="https://itmarketstrategy.com/tag/mdm/" class="tag-cloud-link tag-link-722452 tag-link-position-46" style="font-size: 10.641509433962pt;" aria-label="MDM (15 items)">MDM</a>
<a href="https://itmarketstrategy.com/tag/microsoft/" class="tag-cloud-link tag-link-637 tag-link-position-47" style="font-size: 19.754716981132pt;" aria-label="Microsoft (77 items)">Microsoft</a>
<a href="https://itmarketstrategy.com/tag/microstrategy/" class="tag-cloud-link tag-link-258395 tag-link-position-48" style="font-size: 9.4528301886792pt;" aria-label="Microstrategy (12 items)">Microstrategy</a>
<a href="https://itmarketstrategy.com/tag/mpp/" class="tag-cloud-link tag-link-526671 tag-link-position-49" style="font-size: 8.5283018867925pt;" aria-label="MPP (10 items)">MPP</a>
<a href="https://itmarketstrategy.com/tag/mysql/" class="tag-cloud-link tag-link-4419 tag-link-position-50" style="font-size: 11.433962264151pt;" aria-label="MySQL (17 items)">MySQL</a>
<a href="https://itmarketstrategy.com/tag/netezza/" class="tag-cloud-link tag-link-1321932 tag-link-position-51" style="font-size: 13.018867924528pt;" aria-label="Netezza (23 items)">Netezza</a>
<a href="https://itmarketstrategy.com/tag/olap/" class="tag-cloud-link tag-link-33510 tag-link-position-52" style="font-size: 11.037735849057pt;" aria-label="OLAP (16 items)">OLAP</a>
<a href="https://itmarketstrategy.com/tag/on-business-intelligence/" class="tag-cloud-link tag-link-45590514 tag-link-position-53" style="font-size: 16.584905660377pt;" aria-label="On Business Intelligence (44 items)">On Business Intelligence</a>
<a href="https://itmarketstrategy.com/tag/open-source/" class="tag-cloud-link tag-link-25 tag-link-position-54" style="font-size: 12.22641509434pt;" aria-label="open source (20 items)">open source</a>
<a href="https://itmarketstrategy.com/tag/oracle/" class="tag-cloud-link tag-link-3766 tag-link-position-55" style="font-size: 21.603773584906pt;" aria-label="Oracle (107 items)">Oracle</a>
<a href="https://itmarketstrategy.com/tag/paraccel/" class="tag-cloud-link tag-link-7690297 tag-link-position-56" style="font-size: 8.5283018867925pt;" aria-label="ParAccel (10 items)">ParAccel</a>
<a href="https://itmarketstrategy.com/tag/predictive-analytics/" class="tag-cloud-link tag-link-189241 tag-link-position-57" style="font-size: 9.0566037735849pt;" aria-label="predictive analytics (11 items)">predictive analytics</a>
<a href="https://itmarketstrategy.com/tag/rdbms/" class="tag-cloud-link tag-link-282303 tag-link-position-58" style="font-size: 12.22641509434pt;" aria-label="RDBMS (20 items)">RDBMS</a>
<a href="https://itmarketstrategy.com/tag/replication/" class="tag-cloud-link tag-link-481477 tag-link-position-59" style="font-size: 8.5283018867925pt;" aria-label="replication (10 items)">replication</a>
<a href="https://itmarketstrategy.com/tag/saas/" class="tag-cloud-link tag-link-17927 tag-link-position-60" style="font-size: 9.4528301886792pt;" aria-label="SaaS (12 items)">SaaS</a>
<a href="https://itmarketstrategy.com/tag/salesforce-com/" class="tag-cloud-link tag-link-9232878 tag-link-position-61" style="font-size: 9.4528301886792pt;" aria-label="salesforce.com (12 items)">salesforce.com</a>
<a href="https://itmarketstrategy.com/tag/sap/" class="tag-cloud-link tag-link-31099 tag-link-position-62" style="font-size: 17.905660377358pt;" aria-label="SAP (55 items)">SAP</a>
<a href="https://itmarketstrategy.com/tag/sas/" class="tag-cloud-link tag-link-22267 tag-link-position-63" style="font-size: 11.433962264151pt;" aria-label="SAS (17 items)">SAS</a>
<a href="https://itmarketstrategy.com/tag/smart-analytics-system/" class="tag-cloud-link tag-link-33320169 tag-link-position-64" style="font-size: 8.5283018867925pt;" aria-label="smart analytics system (10 items)">smart analytics system</a>
<a href="https://itmarketstrategy.com/tag/sql/" class="tag-cloud-link tag-link-10346 tag-link-position-65" style="font-size: 11.962264150943pt;" aria-label="SQL (19 items)">SQL</a>
<a href="https://itmarketstrategy.com/tag/sql-server/" class="tag-cloud-link tag-link-6407 tag-link-position-66" style="font-size: 14.339622641509pt;" aria-label="SQL Server (29 items)">SQL Server</a>
<a href="https://itmarketstrategy.com/tag/sun/" class="tag-cloud-link tag-link-429 tag-link-position-67" style="font-size: 14.867924528302pt;" aria-label="Sun (32 items)">Sun</a>
<a href="https://itmarketstrategy.com/tag/sybase/" class="tag-cloud-link tag-link-37681 tag-link-position-68" style="font-size: 15.396226415094pt;" aria-label="Sybase (35 items)">Sybase</a>
<a href="https://itmarketstrategy.com/tag/sybase-iq/" class="tag-cloud-link tag-link-13659465 tag-link-position-69" style="font-size: 10.377358490566pt;" aria-label="Sybase IQ (14 items)">Sybase IQ</a>
<a href="https://itmarketstrategy.com/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-70" style="font-size: 12.490566037736pt;" aria-label="Technology (21 items)">Technology</a>
<a href="https://itmarketstrategy.com/tag/teradata/" class="tag-cloud-link tag-link-117762 tag-link-position-71" style="font-size: 15.792452830189pt;" aria-label="Teradata (38 items)">Teradata</a>
<a href="https://itmarketstrategy.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-72" style="font-size: 8.5283018867925pt;" aria-label="twitter (10 items)">twitter</a>
<a href="https://itmarketstrategy.com/tag/vertica/" class="tag-cloud-link tag-link-905753 tag-link-position-73" style="font-size: 11.037735849057pt;" aria-label="Vertica (16 items)">Vertica</a>
<a href="https://itmarketstrategy.com/tag/websphere/" class="tag-cloud-link tag-link-36787 tag-link-position-74" style="font-size: 9.0566037735849pt;" aria-label="WebSphere (11 items)">WebSphere</a>
<a href="https://itmarketstrategy.com/tag/windows/" class="tag-cloud-link tag-link-800 tag-link-position-75" style="font-size: 9.0566037735849pt;" aria-label="Windows (11 items)">Windows</a></div></div>
</div>
</div>

<div id="footer-widgeted">
    <div class="footer-widgeted-1">
            </div>
    <div class="footer-widgeted-2">
        <div id="recent-comments-2" class="widget widget_recent_comments"><h4>Recent Comments &#8211; Keep &#8216;Em Coming!</h4>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Ranko Mosic" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5cef4cf4006a090e590b9ff1c84c7592?s=32&#038;d=' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Ranko Mosic on <a href="https://itmarketstrategy.com/2014/10/12/hadoop-is-a-recursive-acronym/#comment-23374">Hadoop Is A Recursive&nbsp;Acr&hellip;</a></td></tr><tr><td title="Merv Adrian" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://mervadrian.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b2c485d77cfc46d49b3af9cb6d505fab?s=32&#038;d=' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://mervadrian.wordpress.com" rel="nofollow">Merv Adrian</a> on <a href="https://itmarketstrategy.com/2009/04/19/ibms-bao-initiative-will-change-the-landscape-but-more-is-needed/#comment-8638">IBM&#8217;s BAO Initiative Wil&hellip;</a></td></tr><tr><td title="Jennifer Dawn" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/60f9ee9122be3c5223684945d473f2ea?s=32&#038;d=' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jennifer Dawn on <a href="https://itmarketstrategy.com/2009/06/07/sand-technology-a-risky-bet/#comment-8634">Sand Technology a Risky&nbsp;B&hellip;</a></td></tr><tr><td title="ksankar" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://doubleclix.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d3e38358af962517113b3815ea7517c3?s=32&#038;d=' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://doubleclix.wordpress.com/" rel="nofollow">ksankar</a> on <a href="https://itmarketstrategy.com/2010/07/18/you-know-you-have-big-data-when-humor/#comment-8450">You Know You Have Big Data Whe&hellip;</a></td></tr><tr><td title="Paige Roberts" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://bigdata.pervasive.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4200498bb3ea851eaca087fbe88cfde7?s=32&#038;d=' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://bigdata.pervasive.com/" rel="nofollow">Paige Roberts</a> on <a href="https://itmarketstrategy.com/2010/07/18/you-know-you-have-big-data-when-humor/#comment-8445">You Know You Have Big Data Whe&hellip;</a></td></tr>				</table>
				</div>    </div>
    <div class="footer-widgeted-3">
        		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
											<li>
					<a href="https://itmarketstrategy.com/2018/01/02/january-2018-hadoop-tracker/">January 2018 Hadoop&nbsp;Tracker</a>
									</li>
											<li>
					<a href="https://itmarketstrategy.com/2017/12/28/december-2017-tracker-wheres-hadoop/">December 2017 Tracker &#8211; Where&#8217;s&nbsp;Hadoop?</a>
									</li>
											<li>
					<a href="https://itmarketstrategy.com/2017/09/25/the-era-of-microsoft-on-windows-only-is-over-omg/">The Era of Microsoft on Windows-Only Is Over –&nbsp;OMG</a>
									</li>
											<li>
					<a href="https://itmarketstrategy.com/2017/06/20/bm-ends-hadoop-distribution-hortonworks-expands-hybrid-open-source/">IBM Ends Hadoop Distribution, Hortonworks Expands Hybrid Open&nbsp;Source</a>
									</li>
											<li>
					<a href="https://itmarketstrategy.com/2017/04/16/hadoop-faqs-april-webinar-qa/">Hadoop FAQs &#8211; April Webinar&nbsp;Q&amp;A</a>
									</li>
					</ul>
		</div>    </div>
</div>

<div id="footer">
	<div class="footerleft">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
    </div>
    <div class="footerright">
	        </div>
</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b2c485d77cfc46d49b3af9cb6d505fab">
	</div>
	<div class="grofile-hash-map-5cef4cf4006a090e590b9ff1c84c7592">
	</div>
	<div class="grofile-hash-map-b2c485d77cfc46d49b3af9cb6d505fab">
	</div>
	<div class="grofile-hash-map-60f9ee9122be3c5223684945d473f2ea">
	</div>
	<div class="grofile-hash-map-d3e38358af962517113b3815ea7517c3">
	</div>
	<div class="grofile-hash-map-4200498bb3ea851eaca087fbe88cfde7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mervadrian.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mervadrian.wordpress.com\/wp-login.php?action=logout&_wpnonce=4515423972","homeURL":"https:\/\/itmarketstrategy.com\/","postID":"4598","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/itmarketstrategy.com\/2018\/01\/02\/january-2018-hadoop-tracker\/":4598};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/02/january-2018-hadoop-tracker/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3860825","siteName":"Merv Adrian's IT Market Strategy","siteURL":"https:\/\/itmarketstrategy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4919e3dc9dee1a59e78d98e484e46107?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/enterprise","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mervadrian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fitmarketstrategy.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F","themeURL":"","xhrURL":"https:\/\/itmarketstrategy.com\/wp-admin\/admin-ajax.php","nonce":"79991643b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d00f228f1c\" \/>","referer":"https:\/\/itmarketstrategy.com\/2018\/01\/02\/january-2018-hadoop-tracker\/","canFollow":"1","feedID":"252802","statusMessage":"","customizeLink":"https:\/\/mervadrian.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmervadrian.wordpress.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F","postID":"4598","shortlink":"https:\/\/wp.me\/pgcnn-1ca","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/itmarketstrategy.com\/4598","statsLink":"https:\/\/wordpress.com\/stats\/post\/4598\/itmarketstrategy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Enterprise","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 29,997 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mervadrian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fitmarketstrategy.com%2F2018%2F01%2F02%2Fjanuary-2018-hadoop-tracker%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjEsOwjAMRC9E6qJSEAvEUVBI3NZtPsVOCsenLKhYRWLlkee9geesTAwJQ4JRwOJCBudXNcoOfiqf1exyT0HA0YQCj4wZBx2sQy7A2noK6q4ZvJaEvCYVF2Qmu45svz8XEmszSUkyiWL4SFsq0ROJx6SaqoYbBQNdZF/g5yhJdU4TgwyaKfTfu0pXf9m39bk5HdpjO74BHbCCXQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3860825','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3860825','v':'wpcom','tz':'-7','user_id':'0','post':'4598','subd':'mervadrian'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQb1FCdkNUTz8zaVtDbH5BLGw3dGdoRnZSdDIwUHJ3PVFibjRFcldJcXd1Z19yU21DTXxhV0s9UWYzWlBIfl90fnpTR0libk1qclVfNXZdemdaQy9pUEx8OHV+MUhFMExrTDNxbnhSbTZnc1YrJl8wZy41Q2VrfFdQWS9xU1JKZGl2QU9FdnhvMCxmSjAsVXQsW3U0YjAlX2NyXyt2RWZEcFNfX05ZYTNXbDVEX3NoP0gyfjR1RC8xZWlwU3F4czkxeVRqeS5TXUc/TVtLR09kejFZMmY/bncrMWJmeV1yK0lwJT0zSThNdGtFLTF8NyZjPywma1p5TS82eEQuL1RKdFttZkN3PXpicHx2bV09'}]);
_stq.push([ 'clickTrackerInit', '3860825', '4598' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>